Obscure Contact Us 3.2.3 PHP warning

Please post any support questions here. Guest posting is allowed
exekutive

Obscure Contact Us 3.2.3 PHP warning

Post by exekutive »

extension is generating PHP warning:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/symfony/event-dispatcher/EventDispatcher.php on line 214: call_user_func() expects parameter 1 to be a valid callback, class 'hifikabin/obscurecontactus/event/listener' does not have a method 'load_language_on_setup'
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: Obscure Contact Us 3.2.3 PHP warning

Post by Administrator »

I suggest that you delete the extensions data in the ACP, then download extract upload and enable a new set of files.

If you are still having problems, please let me know your phpBB version and your php version and I will investigate further.
Guest

Re: Obscure Contact Us 3.2.3 PHP warning

Post by Guest »

Thanks. That fixed it.
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: Obscure Contact Us 3.2.3 PHP warning

Post by Administrator »

No problem, glad its working now