Header Banner bug

Please post any support questions here. Guest posting is allowed
gvp9000
Posts: 7
Joined: Sun Jan 14, 2024 8:33 pm

Header Banner bug

Post by gvp9000 »

I can't find a way to reproduce it but when I follow a link to a phpbb forum it doesn't always show the correct post but sometimes page scrolling stops in a previous post with a photo attached.
When I press the reload button to the browser the problem disappears.
I'll try with different browsers and I'll disable all the addons in firefox browser.
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: Header Banner bug

Post by Administrator »

gvp9000 wrote: Sat Feb 10, 2024 11:50 am when I follow a link to a phpbb forum
I am not sure what you mean here, can you explain a bit more please
gvp9000
Posts: 7
Joined: Sun Jan 14, 2024 8:33 pm

Re: Header Banner bug

Post by gvp9000 »

Administrator wrote: Sat Feb 10, 2024 3:58 pm
I am not sure what you mean here, can you explain a bit more please
Look at this video in the third trial.
The links lead to the last unread post on a topic.
The first two work ok, in the third trial I need to press the refresh button in the browser.
Any idea ?
Thanks in advance.

https://www.youtube.com/watch?v=CqZm2lW0Iy8
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: Header Banner bug

Post by Administrator »

OK I see what you mean. It looks like the banner image isn't fully loading each time. I can not say I have experienced it before. Is the image hosted locally or remotely? If its on a remote server that may be the problem, or a caching issue with your browser or board.

Can I have a link to your board so I can have a look (by PM if you prefer)
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: Header Banner bug

Post by Administrator »

Thanks for the link to your board. Its not the Header Banner but the Sticky Header that is causing the problem.

I am afraid that it happens sometimes when the javascript takes a little time to load correctly. It will happen from time to time and I am afraid there is little that can be done about it.

Sorry that I can not be more help
gvp9000
Posts: 7
Joined: Sun Jan 14, 2024 8:33 pm

Re: Header Banner bug

Post by gvp9000 »

Administrator wrote: Mon Feb 12, 2024 11:22 am Thanks for the link to your board. Its not the Header Banner but the Sticky Header that is causing the problem.

I am afraid that it happens sometimes when the javascript takes a little time to load correctly. It will happen from time to time and I am afraid there is little that can be done about it.

Sorry that I can not be more help
Thank you.
If you want to try anything please write it here.
Sticky bar is a very very useful extension ... thanks again for all your effort.