gTranslate

Please post any support questions here. Guest posting is allowed
Seewolfpk
Posts: 2
Joined: Fri Jun 30, 2023 11:01 am

gTranslate

Post by Seewolfpk »

Today I found this very nice EXT: [3.3][CDB] gTranslate

It works very fine on a german board.
But if user answer in other language then german the translation did not work.

For example not translate to german:

This text is written in english
Deze tekst is in het dutch geschreven.

But translate to dutch the english text is translate
Deze tekst is in het Engels geschreven
Deze tekst is in het nederlands geschreven.


translate to english, the dutch text not translate
This text is written in English
Deze tekst is written in het dutch.

Can this be fixed or did I make a mistake?
Board Language I set to de
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: gTranslate

Post by Administrator »

I will investigate and see if I can correct it.
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: gTranslate

Post by Administrator »

gTranslate have replied that (as I expected) for best results the site needs to be in one language. However, they are passing my question along to see if there is anything that can be done to improve this
Seewolfpk
Posts: 2
Joined: Fri Jun 30, 2023 11:01 am

Re: gTranslate

Post by Seewolfpk »

Thanks for this information.
I hope that there is a chance to translate multilanguage.

If I set via ucp the user language in dutch
and
the gTranslate also to dutch
then translation to german works with multilanguage posting.

But not all correct then in english and dutch.

So a german user can work good but user with other language have problems.

If I set all to de, than english and dutch works but translate from dutch or english postings not translate to german.
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: gTranslate

Post by Administrator »

Hopefully gTranslate will come up with a solution, but we are in their hands
Administrator
Site Admin
Posts: 756
Joined: Tue Nov 18, 2014 11:30 am

Re: gTranslate

Post by Administrator »

3.3.1_RC1 addresses this issue