Header banner not shown on Gallery

Please post any support questions here. Guest posting is allowed
panhead

Header banner not shown on Gallery

Post by panhead »

The header banner is shown correctly on the phpBB index page, but I am also using the phpBBgallery extension and there the banner is not shown. Is that a problem of the gallery extension?
Administrator
Site Admin
Posts: 520
Joined: Tue Nov 18, 2014 11:30 am

Re: Header banner not shown on Gallery

Post by Administrator »

Assuming that the banner shows correctly on all other pages its probably a problem with the Gallery Extension. A link to your board may help
panhead

Re: Header banner not shown on Gallery

Post by panhead »

Link: www.hydra-glide.com

It is also not shown on the Video Gallery extension.
panhead
Posts: 2
Joined: Wed Dec 16, 2020 12:23 pm

Re: Header banner not shown on Gallery

Post by panhead »

Last edited by panhead on Wed Dec 16, 2020 12:25 pm, edited 1 time in total.
Administrator
Site Admin
Posts: 520
Joined: Tue Nov 18, 2014 11:30 am

Re: Header banner not shown on Gallery

Post by Administrator »

I have not tested it with the Gallery extension, but as the original header has been removed I would expect it to work.

I suspect that you have not configured the extension correctly. What is the exact URL of the banner image you are using. It has to be the full url to display correctly on all pages.
panhead
Posts: 2
Joined: Wed Dec 16, 2020 12:23 pm

Re: Header banner not shown on Gallery

Post by panhead »

You are absolutely right, the url was not complete.
Thank you!
Administrator
Site Admin
Posts: 520
Joined: Tue Nov 18, 2014 11:30 am

Re: Header banner not shown on Gallery

Post by Administrator »

No problem, glad its sorted